webqem-veeps - Adobe Content Server & ebook.webqem.com fulfillments failing – Incident details

Adobe Content Server & ebook.webqem.com fulfillments failing

Resolved
Degraded performance
Started over 2 years agoLasted about 3 hours

Affected

Webqem - Veeps Hosting

Degraded performance from 11:01 PM to 2:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are seeking a debrief from Adobe.

  • Identified
    Identified

    Adobe Content Server & ebook.webqem.com customers are unable to complete book purchases into Digital Editions due to an upstream fault with Adobe Signing Servers in both EU and NA signing zones. Once we know more we will update this status. Incident start time 0824+1000 UTC 26th September 2023.