Scheduled Maintenance 2023-02-22
Scheduled for 21 February, 2023 at 1:01 PM – 10:44 PM
Affects
Webqem - Veeps Hosting
Under maintenance from 1:01 PM to 10:44 PM
Completed
21 February, 2023 at 10:44 PMCompleted
21 February, 2023 at 10:44 PMMaintenance has completed successfully without incidents.
In progress
21 February, 2023 at 1:01 PMIn progress
21 February, 2023 at 1:01 PMMaintenance is now in progress
Planned
21 February, 2023 at 1:01 PMPlanned
21 February, 2023 at 1:01 PMPlease be aware of some upcoming scheduled maintenance windows.
Our data center Operations Team need to perform some routine maintenance between:
00:00 and 02:00 on February the 20th, and
00:00 and 04:00 on February the 22st
Some customers may experience a brief outage during these maintenance windows.
This advise does not affect ServiceDe.sk or Adobe Connect customers.
This is a notification only and no action is required.