Scheduled for 24 February, 2023 at 1:00 PM – 5:19 PM
Affects
Webqem - Veeps Hosting
Under maintenance from 1:00 PM to 5:19 PM
Completed
24 February, 2023 at 5:19 PMCompleted
24 February, 2023 at 5:19 PMMaintenance has completed successfully.
In progress
24 February, 2023 at 1:00 PMIn progress
24 February, 2023 at 1:00 PMMaintenance is now in progress
Planned
24 February, 2023 at 1:00 PMPlanned
24 February, 2023 at 1:00 PMServers will be restarted resulting a brief outage of a few seconds across a 4 hour window to facilitate stability updates on our host servers.
Start: Feb 25 2023 0000hrs
Finish: Feb 25 2023 0400hrs
This notification does not affect ServiceDe.sk or Adobe Connect customers.