Scheduled for 18 January, 2023 at 4:00 PM – 6:00 PM
Affects
Webqem - Veeps Hosting
Under maintenance from 4:00 PM to 6:00 PM
Updates
Completed
18 January, 2023 at 6:00 PM
Completed
18 January, 2023 at 6:00 PM
Maintenance has completed successfully
In progress
18 January, 2023 at 4:00 PM
In progress
18 January, 2023 at 4:00 PM
Maintenance is now in progress
Planned
18 January, 2023 at 4:00 PM
Planned
18 January, 2023 at 4:00 PM
Our upstream provider has informed us that they will be performing a network upgrade on January 19, 2023 at 03:00 - 05:00am (AEDT)
Their engineers make every effort to minimize system impact; however, network reachability to Sydney instances may be affected for some of the scheduled maintenance window as we perform this work. While it’s important to be aware of the start and end times of the maintenance window, due to our redundant network architecture, we expect that you may see little to no impact at all while the work is being performed.